Home Forums Support Widget Support Ratings & Reviews I click on the submit button and nothing happens.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • duncanstanton
    Participant
    Post count: 3
    #40330 |

    I am using the “Ratings & Reviews” widget in my website on this page (http://www.oldworldhardwoodfloors.com/submit-testimony.html) but when I click the submit button, nothing happens. I have deleted and re-added the “ratings.php” file several times after editing the file in sublime, like suggested, but nothing happens when the submit button is clicked. Any suggestions on why this would be happening? Any help would be greatly appreciated!

    responsive-muse
    Keymaster
    Post count: 277
    #40348 |

    Hi Duncan,

    We cannot see anything in the link that you have shared. Have you deleted the site?

    Could you please provide a live link so we can check it?

    My colleagues have told me that we have also received your ticket. We will continue the private support via email.

    Kind regards,

    X3 Design Studio CC
    Participant
    Post count: 1
    #50365 |

    Good day, purchased the widget and attached the php file and is showing up in assets but its not showing reviews, does nothing…

    Where does the csv file come in and how do we attach that, sure thats what has to be missing?

    http://www.view.x3designstudio.co.za/

    my mail is sales@x3designstudio.co.za

    responsive-muse
    Keymaster
    Post count: 277
    #50836 |

    Hello! We have replied your ticket via email.
    Kind regards.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.