Home Forums Support Widget Support EasyBlog Check our latest video tutorial

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • responsive-muse
    Keymaster
    Post count: 195
    #30844 |

    Watch the tutorial to learn how to use EasyBlog

    Problems? Questions? They are welcome!

    ccook
    Participant
    Post count: 4
    #31064 |

    Anyone else having issues with Google Chrome not rendering pages correctly? Safari, Firefox and Edge working fine. Cleared all cache and data from chrome but still renders the main Muse header and footer a bit wonky. Only the page that has this module installed on. Link: http://www.xoftinc.com/in-the-news-alt.html?id=1512419208

    Does the same on my coworker’s computer.
    Thanks,
    Chad

    PS, love this module otherwise!

    • This reply was modified 1 month, 2 weeks ago by  ccook.
    responsive-muse
    Keymaster
    Post count: 195
    #31067 |

    Hi ccook,

    Do you experience the same problem when visiting our demo page? https://responsive-muse.com/demos/widget-easy-blog/

    I see your link working fine right now.

    What’s your current Adobe Muse version?

    Thanks!

    Daniel
    Participant
    Post count: 1
    #31074 |

    It’s working ok for me in Chrome and other browsers.

    ccook
    Participant
    Post count: 4
    #31080 |

    your demo page works fine. On my site: http://www.xoftinc.com, the header and footer area stretches only vertically only on the page that has this module. http://www.xoftinc.com/in-the-news-alt.html This link looks fine. It is only when you click into the story that it falls apart in the header and footer. I will do more testing tomorrow morning.
    thanks for such a quick response.
    -Chad
    PS, I had to alter the url to include alt at the end.

    • This reply was modified 1 month, 2 weeks ago by  ccook. Reason: added additional information
    responsive-muse
    Keymaster
    Post count: 195
    #31084 |

    Thanks for the feedback!
    We were able to see the bug.
    Please, can you try this PHP file instead your current one and tell us if that removes your problem? DOWNLOAD REMOVED – THE WIDGET WAS UPDATED WITH THE LAST CHANGES CONTAINED IN THIS FILE
    You will need to edit the file again and replace it in the /assets/ folder, or reattach it in the widget settings and upload the site again.

    ccook
    Participant
    Post count: 4
    #31131 |

    YES YES YES!!!!! Thank you sooooooo much!!!!! Now to demo this to my boss!!!!! By the way, can you guys make something like this to hand press releases? My current press release page: http://www.xoftinc.com/press-releases.html
    I would love to have something straight forward with no images but retain the social sharing functions of the easyblog.

    Best Regards,
    Chad

    responsive-muse
    Keymaster
    Post count: 195
    #31148 |

    We are happy it works!

    You could try to set the post blocks height to something like 100px to “hide” the image, but it would probably need more code adjustments to achieve exactly what you are looking for.

    Kind regards,

    responsive-muse
    Keymaster
    Post count: 195
    #31149 |

    NOTE TO THE USERS:

    We have updated Easyblog Free and Pro to fix some small issues:

    – Added compatibility with iPage shared hosting, now the file path is correct.
    – Solved some styling bugs in single post pages.

    ccook
    Participant
    Post count: 4
    #31152 |

    Could you create such a widget? I would either pay for it or subscribe to Responsive Muse to become a full time customer.

    responsive-muse
    Keymaster
    Post count: 195
    #31174 |

    Hi ccook,

    Please, fill in this form and the dev team will reply back https://responsive-muse.com/hire-us/

    Thanks!

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.