Home Forums Support Widget Support EasyBlog Cannot Edit, Save, or Delete anything in the Control Panel

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • tmitch17
    Participant
    Post count: 1
    #36364 |

    Hi, I love how simple Easy blog is to use.

    As the title says, I cannot do anything with easyblog after it is connected to my server. All I can do is look at the dummy content…

    responsive-muse
    Keymaster
    Post count: 249
    #36490 |

    Hi!
    Did you follow the instructions from the videotutorial?
    Do you have a sample URL that we can check?

    Simon
    Participant
    Post count: 2
    #44336 |

    Did you solve this – I have the same issue here. Any change comes with a dialog ‘cannot save’ ‘cannot delete’ etc…
    I’ve checked with my host, server seems to be fine with php and permissions on the php and csv files all seem set to 0644…
    Any suggestions!!! On a deadline 🙂

    Simon
    Participant
    Post count: 2
    #44337 |

    Solved myself after browsing others’ semi-related problems, I knew it had to be server related. Checked the php which was native 5.4 and updated to php version 7.0 made fresh changes to the php, canceled it from the widget and started again and reuploaded the site. All seems to work this time round.

    So if anyone else has that problem – I recommend changing the php version. That alone didn’t do it though, had to reupload again a changed php and then it worked.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.