Home Forums Support Widget Support EasyBlog Control Panel setup ERROR (Easyblog) Reply To: Control Panel setup ERROR (Easyblog)

Ian
Participant
Post count: 5
#45567 |

Hi Ian,

The errors that you mention might be because of your hosting’s PHP version and because it’s configured in a way to show warnings.

Could you please tell us the PHP version?

Thank you,

The hosting ISP has informed that the current version for my domain being used is PHP 5.4.44 but a later version of PHP is available if so required.

What version of PHP would ideally be required for compatibility purposes with the EasyBlog widget?

Thank you
Ian