Our Developer Team has recently detected an error in Adobe Muse that causes problems while using .mulib format widgets in older versions of Muse. This problem is mainly found in Adobe Muse 2015.2 (June 20, 2016).

The error you get is what you can read below:

“An error ocurred importing library yourwidgetname.mulib, unexpected format number 363. Check if a newer version of Muse is available.”




The problem is that a .mulib (format of the widgets) generated with the latest Adobe Muse versions, will not work in Adobe Muse 2015.2. Everything points that Adobe stopped compatibility with Muse 2015.2 when .mulib files are generated using 2017+ version.

The solution to this problem is generating the mulibs with Adobe Muse 2015.2 in order to make it work with this version and not getting the error 363 again.
If you experience this problem with any Responsive Muse widget, please contact us and we will provide you a widget compatible with Adobe Muse 2015.2.