Home Forums Support Widget Support Responsive Elegant Slideshow Some problems with slideshow

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • hello10
    Participant
    Post count: 34
    #8792 |

    Hi guys, so have installed elegant slideshow in Muse 2015.2, how do I stop the widget from automatically changing the height to the depth of the amount of slides I am running? And also it changes the colour of the background to the grey??
    Any help appreciated, pretty frustrated!!

    responsive-muse
    Keymaster
    Post count: 92
    #8793 |

    Hi Jeff!

    Have you tried forcing the image height? There is an option you can activate in the main settings. Try that and let us know if it works.
    About the slider… Could you please send us a screenshot so we can figure out the problem?

    hello10
    Participant
    Post count: 34
    #8794 |

    Hi there, thanks for the reply. Ok so that did help, I did try that yesterday but must have been a cache thing as it was just stacking the images all on top of each other when I tried that. If I check the force image height box it doesn’t work (I just end up with a really deep page about the depth of all the images stacked, but the slider is working), but if I enter the image height in and leave the force field box unchecked it seems to be ok. Now I’m just getting the grey background issue…

    responsive-muse
    Keymaster
    Post count: 92
    #8795 |

    There was a problems with the widget and the latest update of Adobe Muse. We have fixed the bug and now it seems to work ok.
    You can download the updated widget in your account in Responsive-muse.com
    Please let us know if it is working ok in your version of Muse!

    hello10
    Participant
    Post count: 34
    #8796 |

    Hey guys, thanks heaps for all your help, very much appreciated. Works perfectly now. Oh the joys of updates!
    Cheers

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.