Home Forums Support Widget Support Muse Upload Form not able to send out form

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • hello10
    Participant
    Post count: 34
    #8811 |

    I was able to get the widget in, but not able to have it send out.

    responsive-muse
    Keymaster
    Post count: 128
    #8812 |

    Have you uploaded the contact.php file to the widget? You can find that file in the downloadable zip. You can do two things:

    1. Upload contact.php to the widget
    2. Manually place contact.php in the assets folder. You can find this folder when you export the web in HTML.

    hello10
    Participant
    Post count: 34
    #8813 |

    Yes, I did.

    responsive-muse
    Keymaster
    Post count: 128
    #8814 |

    If you see in the Form Settings, first option is to ADD PHP FILE. There is where you have to add the contact.php
    If you have done this correctly, contact.php should appear in the assets folder,
    Can you please do this again?
    You shouldn’t edit anything from the contact.php in order to not affect the widget.

    hello10
    Participant
    Post count: 34
    #8815 |

    Thanks again for your help. I added the file as instructed, but now theres another issue.
    Im still a bit stumped now. The same error keeps coming up “Upload failed, please try again”

    responsive-muse
    Keymaster
    Post count: 128
    #8816 |

    The problem now might be caused by the domain or hosting. These are the options:

    – Your domain only allows a sender from the same domain. In this case, you should change in the widget settings “From email: name@gmail.com” for another email with the domain, such us “noreply@yourdomain.com”. Once changed, the form should work.

    – If the above does not work, that is probably because your hosting is not PHP compatible. You can try and contact your hosting and see what they can do.

    The widget instructions include the note below. There is a link where you can read more about this problem.

    hello10
    Participant
    Post count: 34
    #8817 |

    Thanks very much for your clear instructions! I’m going to change the email address and check it out I think it is that because I know the server is indeed PHP compatible. Thanks!

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.